Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

MY Teracom data card is not working. I also tried using new broadband connection, bu the device name is not showing up there. There is only one option which can't be changed, i mean it is preselected as ANY. Still I tried that with any, after that I selected everything correct frofm the given option, which were all present. But in the menu bar there is nothing coming up. I tried too many times. Still no result.

share|improve this question
    
You have a UI, you say "there is only one option which is preselected" - Perhaps detailing which option, or giving a screenshot may help receive answers. –  FEichinger Jan 25 '13 at 14:15
    
When I Select new broadband connection, then there is written as ANY DEVICE . So, I clicked in continue and then there was country, operators, etc are all present, except the name of device which is 3G USB MODEM. –  Deepak Jan 27 '13 at 7:34
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.