Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using Ubuntu 12.04 with Gnome Classic environment.

I wanted to try XFCE, so I installed the metapackage xfce4. In the end, I was not convinced so I removed it and came back on Gnome Classic.

The problem is, even though I removed the xfce4 package, it seems a lot of things are still installed, and some modifications have been made.

Some defaut apps have been changed (Thunar replaced Nautilus as default app), but I could change this.

But how do I revert to the original notification icons instead of these ones:

http://imgur.com/bsCUCoF

?

I went in System Settings > Appearance, changed the theme, but the ugly icons are still used for notifications.

Thanks in advance!

P.S.: my question might also be: how to make sure the metapackage xfce4 has been removed totally?

share|improve this question
    
Fixed by removing the xfce4-notifyd package from my system: sudo apt-get remove xfce4-notifyd –  Pierre Jan 25 '13 at 9:20
add comment

1 Answer

OP solved the problem by removing the xfce4-notifyd by running sudo apt-get remove xfce4-notifyd.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.