Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I used the Ubuntu Windows installer to dual boot Ubuntu 12.10 and my already installed Windows 8.

Ubuntu came up after the boot when the process was through with the installation. When I attempt to get into the Ubuntu 12.10 after shutting the system down, the boot dumped me to an interactive window GRUB and wanted me to load a missing loader? Since I am a very light user of Ubuntu I am unsure what to do now. Is there a process or procedure to follow to fix this problem?

share|improve this question

put on hold as off-topic by David Foerster, Eric Carvalho, user68186, karel, KasiyA yesterday

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This describes a problem that can't be reproduced that seemingly went away on its own or was only relevant to a very specific period of time. It's off-topic as it's unlikely to help future readers." – Eric Carvalho, karel, KasiyA
If this question can be reworded to fit the rules in the help center, please edit the question.

1  
Since you used the windows installer, can you try to uninstall and reinstall again? Failing that try to download the ISO again and give it a go. –  Karthik T Jan 25 '13 at 5:14
1  
Is Windows 8 pre-installed? Because Wubi doesn't work if it is. –  bcbc Jan 25 '13 at 6:10
    
So the Ubuntu windows installer doesn't work for window 8 but doesn't tell you that when you start the install? –  Peter Jenkins Jan 25 '13 at 8:41
    
If this is so, would you have a link to a workaround? Seems fairly fundamental to me. –  Peter Jenkins Jan 25 '13 at 8:42
    
@PeterJenkins oh WUBI could work with W8 but Microsoft created something that will lead to file corruption and data loss when used from outside Windows. Here is the long explanation: askubuntu.com/questions/221835/… –  Rinzwind 2 days ago