Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

0 down vote I am having 64bit windows 8 machine. I have tried a lot, installing the wubi and still it shows the wubildr.mbr file missing during boot. I installed Win7 and did the same, the problem still exists!!!! My system is ASUS u57a notebook, 2.5GHz dual Intel core i5 processor , 750HDD. BIOS:American Megatrends IncK55A.204, 3/13/2012; SMBIOS Version :2.7 ; BIOS Mode : UFEI

share|improve this question
    
Please describe the steps you have taken so far. "I have tried a lot" and lots of exclamation marks are not useful for people who want to help you. –  Sander Steffann Jan 25 '13 at 10:21
    
Also: this has nothing to do with Ubuntu so you asked your question in the wrong place... –  Sander Steffann Jan 25 '13 at 10:22
add comment

1 Answer 1

The last I heard, WUBI didn't work on EFI-based computers, so you won't get Linux working that way unless you re-install Windows in BIOS mode. Instead, I recommend you look at either a conventional dual-boot configuration without WUBI or run Ubuntu in a virtual machine.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.