Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am using Ubuntu 10.04 and I am trying to disable logging for both Postfix and Dovecot. Does anyone know how to do this? I have found references stating that there is a setting in /etc/syslog.conf but that file does not exist on my system.

Please help!

share|improve this question
add comment

1 Answer 1

up vote 0 down vote accepted

OK, so I found it on my own. For all of those that have the same issue. Ubuntu 10.04 uses rsyslog and the default file is:

/etc/rsyslog.d/50-default.conf

If you want to disable postfix logging just comment out the lines associated with "mail", the file is pretty self-explanatory.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.