Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Whenever I start Ubuntu, the sound is missing and I have to key in the command alsamixer (where the third slider is zero) and increase the volume manually. How can I fix this?

PS : i don't mean startup sound i mean that the sound is missing altogather from the songs/ movies everything.

share|improve this question
    
Is this the problem you're having? –  ændrük Feb 4 '11 at 14:58
    
no my problem is that i am not getting any sound –  Bunny Rabbit Feb 5 '11 at 6:51
    
Was this answer helpful for you ? Did it solve your problem ? –  Jamess Jun 4 '11 at 3:18

3 Answers 3

up vote 3 down vote accepted

Please check System -> Preferences -> Sound. Check if 'alert volume' in sound effects tab and output volume in 'output' tab is not in mute or near to 0%.

share|improve this answer

I have had this problem too. In 11.04 and 11.10. No icons are missing, and all volume sliders are up and not muted. Sometimes if I switch to a different hardware profile and then switch back, it works again. Is there a log file I could check to see what might exactly be causing this? Or a command I could execute in Terminal to diagnose the problem?

share|improve this answer

I'm not having this problem on my main PC, but I have it on several of the PCs I have setup for others

It is the same issue as discussed here: How can I automatically mute the volume at every boot?

Somewhere between "lightdm" and "alsactl restore" (which happens on startup), some PCs are set to inbuilt speaker mute. This happens on boot, and any settings saved from previous session are lost.

STILL WORKING TO RESOLVE ..

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.