Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

While search across various fonts, I liked Ubuntu font and would like to set it up as default font for my thunderbird mail client. From Ubuntu size it allows me to download the zip file, however, not sure how to install it in thunderbird.

I want to solution for both Ubuntu and Fedora

share|improve this question
    
The Ubuntu font is already installed on your machine if you are using Ubuntu. Edit > Preferences > Display > Formatting > Fonts > Default font. What is your OS? –  Tom Brossman Jan 24 '13 at 18:40
    
I want it for Ubuntu and Fedora –  chandank Jan 24 '13 at 19:50
1  
This is definitely off-topic then. The Ubuntu font is already part of the standard Ubuntu install. Adding it to a Fedora needs to be asked in a Fedora forum. –  Tom Brossman Jan 24 '13 at 22:58
add comment

closed as off topic by Tom Brossman, Eliah Kagan, hhlp, Anwar Shah, Takkat Jan 25 '13 at 20:39

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

2 Answers

Go into the Thunderbird Preferences, select the Display Tab, then select your default font you want to use. So in this case you should be able to find the Ubuntu font in the drop-down menu.

share|improve this answer
    
I want it on both Ubuntu and Fedora –  chandank Jan 24 '13 at 19:48
add comment

According to the Fedora docs,

To add fonts system-wide, copy the new fonts into the /usr/share/fonts/ directory. It is a good idea to create a new subdirectory, such as local/ or similar, to help distinguish between user-installed and default fonts.

Once you've added any downloaded font to your system, you can select it in Thunderbird using the same method you use on Ubuntu: Edit > Preferences > Display > Formatting > Fonts > Default font

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.