Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

When trying to see the version of LXPanel and fire dpkg -l lxpanel, I get

~$ dpkg -l lxpanel
| Status=Not/Inst/Conf-files/Unpacked/halF-conf/Half-inst/trig-aWait/Trig-pend
|/ Err?=(none)/Reinst-required (Status,Err: uppercase=bad)
||/ Name           Version      Architecture Description
ii  lxpanel        0.5.10+git20 i386         LXDE panel

Are there some errors that have to be solved?

share|improve this question
No errors you have in there, its usual. –  Raja Jan 24 '13 at 13:55

2 Answers 2

up vote 9 down vote accepted
ii  lxpanel        0.5.10+git20 i386         LXDE panel
  • Desired status: install (i)
  • Actual status: installed (i)
  • Error: (nothing)
  • Package name: lxpanel
  • Version: 0.5.10+git20
  • Architecture: i386
  • Description (short version): LXDE panel

Are there some errors that have to be solved?

No. Not about this package as far as the package management is concerned.

share|improve this answer

First dpkg -l does printing the package-name-pattern

dpkg -l package-name-pattern - List installed packages matching pattern. Practically speaking you have to use 'package-name-pattern' unless you know the fully exact name of the package.

you can get version name from dpkg -l also but That's not the usual way to get version of any package.Generally you can use -v or read its manpage for more information on how to get version name.

so for your case ,its lxpanel -v

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.