Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This question already has an answer here:

My laptop is Toshiba Satellite C850. Network adapter is Realtek RTL8723AE Wireless Lan 802.11n PCI-E NIC. It's on Ubuntu 12.10 AMD x64. I tried many things but it never works.

Is it wont be supported?

share|improve this question

marked as duplicate by Alaa Ali, Eliah Kagan, Radu Rădeanu, Eric Carvalho, Kevin Bowen Sep 5 '13 at 2:51

This question was marked as an exact duplicate of an existing question.

Could you please provide the output from iwconfig, rfkill list and lspci -nnk | grep -i net -A2? – BuZZ-dEE Jan 24 '13 at 11:40
I have a similar problem I have a toshiba satellite cs655 with Ubuntu 12.10. My internet only works with wired connection. My modem and router are fine considering im on xbox live using wifi. The wifi works for about one minute directly after connecting to it. after the 1 minute it wont work. I read many forums, and have found out that I have this Network controller: Realtek Semiconductor Co., Ltd. RTL8188CE 802.11b/g/n WiFi Adapter (rev 01) for a network card. -then I ran-- lsmod | grep 819 and found out rtl8192ce 53641 0 rtl8192c_common 48780 1 rtl8192ce rtlwifi 74749 1 rtl8192ce Does this m – user139819 Mar 12 '13 at 23:14

You could check This Site where I had the same problem and attempted a fix that seems to work for me.

share|improve this answer
Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. – Eric Carvalho Mar 14 '13 at 11:23
I'm sorry but this just doesn't work. The answer is a copy/paste of… and I'm not downloading drivers from somebody's Dropbox... – Biketire Dec 6 '15 at 12:38

Not the answer you're looking for? Browse other questions tagged or ask your own question.