Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

There are some web apps that I decided not to install initially; I selected "Do not ask again" for the prompt. Now that I have changed my mind, how do I go about installing that web app for a particular browser?

share|improve this question

marked as duplicate by Florian Diesch, Eliah Kagan, Warren Hill, Alaa Ali, guntbert Sep 23 '13 at 19:41

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1  

1 Answer 1

Open the software center and search for unity-webapps. There you can install the ones you want.

enter image description here

You can also use the command: sudo apt-get install unity-webapps-<webapp-name>

Make sure you have the following packages installed:

unity-webapps-service libunity-webapps0 xul-ext-unity libufe-xidgetter0  

You can install them with:

sudo apt-get install unity-webapps-service libunity-webapps0 xul-ext-unity libufe-xidgetter0
share|improve this answer
    
Thanks, I did that and when I re-open the software center it shows that it is installed. However, when I visit the website (Google+ in this case) nothing happens. –  user82692 Jan 24 '13 at 1:03
    
@user82692 What browser are you using? –  Seth Jan 24 '13 at 1:14
    
Firefox 18.0.1 Also, I have tried signing out, and restarting the computer. –  user82692 Jan 24 '13 at 1:57
    
Updated answer. Please try again. –  Seth Jan 24 '13 at 2:07
    
That still didn't do the trick; I've been using Firefox for a couple of days now and the option to add webapps for neither Google+ nor Facebook popped up. –  user82692 Jan 26 '13 at 8:02

Not the answer you're looking for? Browse other questions tagged or ask your own question.