Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I boot Ubuntu 12.10, it says that the wired connection is being used, but it says the network is disconnected. When I disable Network Connections and then re-enable them, the wired connection works. How do I fix this?

From ifconfig:

eth0      Link encap:Ethernet  HWaddr 00:15:f2:d5:97:f9  
          inet addr:10.0.0.28  Bcast:10.0.0.255  Mask:255.255.255.0
          inet6 addr: fe80::215:f2ff:fed5:97f9/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:887 errors:2 dropped:0 overruns:0 frame:2
          TX packets:843 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:96089 (96.0 KB)  TX bytes:69805 (69.8 KB)

cat /etc/network/interfaces:

# interfaces(5) file used by ifup(8) and ifdown(8)
auto lo
iface lo inet loopback

cat /etc/NetworkManager/NetworkManager.conf:

[main]
plugins=ifupdown,keyfile
dns=dnsmasq

no-auto-default=00:15:F2:D5:97:F9,

[ifupdown]
managed=false
share|improve this question
    
How do you "disable Network Connections"? –  jdthood Jan 29 '13 at 14:40
    
Please append the output of lspci -v — the stanza describing the "Network controller" or similar. –  jdthood Jan 29 '13 at 14:42
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.