Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

yesterday i tried turning on my toshiba satellite laptop but it started booting and crashed after showing a blue screen for half a second. and before i reinstall windows ,i want to backup my files, so i created a bootable ubuntu usb drive, I booted from usb and i clicked try ubuntu, and then when i tried accessing my hdd's it says unable to mount XXXXXXXXXX Adding read ACL for uid 999 to `/media/ubuntu' failed: Operation not supported so is that because i clicked try ubuntu? or my hdd is dead?

share|improve this question

1 Answer 1

Your hard drive is not dead, but you won't be able to access it because Windows has marked the drive as in use.

Open a termainal, and type sudo fdisk -l. Find the name of your windows drive (example: /dev/sda5)

Now, using this, run sudo ntfsfix /dev/path/to/your/drive and it will fix the issue (or at least it should).

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.