Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I used Ubuntu a long time ago and was ok with it. I went away from it because I needed a Windows computer to do work. Now that I have a second computer I back on it but now I'm relearning everything about it, well still have to relearn but you get the picture. When I got the computer it had a password on it and couldn't access it so I was a little lazy and just threw a start up disk I made in '09 I believe it was. Got everything installed and up and running, I then tried to upgrade to the latest version but a message comes up that it couldn't contact the server or something like that. Said that I may have a network problem. I checked my Internet and everything works. I can browse no problem, also, trying to download Adobe Flash, it downloads and I can extract the files but that's it, a message pops up saying that I need to updates the system for it to work. so I try again and still nothing. Figuring that maybe the system was down for maintenance or something crazy I gave up for the day and now I back and still the same problems. I did the obvious of restarting and trying again but to no avail. What should I do? Like I said before it's been a long time since I used Ubuntu last so please be gentle and walk me through step by step. Thank you.

Hoffert88

share|improve this question
    
Welcome back! We try to build a knowledge base here to help users old and new. Next time, please invest the time to use the search function since we have amassed tens of thousands of questions and answers - most likely your first question was answered four times already. Additionally, we prefer our questions to the point, without that much prose and filling. Again, welcome back to the wonderful world of Linux. –  aquaherd Jan 23 '13 at 10:18

1 Answer 1

Ubuntu releases are supported only for a period of 3 years(non LTS) and after that the repositories are taken down. I expect this is what has happened in your case.

Since you are just starting over, I suggest you get the latest release and install that. That will work out of the box.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.