Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I can't log onto my University network with Ubuntu 12.04 LTS.
Normally, to first connect (using windows) I have to connect to a "setup" network which then runs some "express" program using either java or java runtime environment which then configures the laptop for use on the secured wireless network. When I connect to the setup network, firefox just endlessly loads and does nothing. I also went to the IT department and tried doing the same thing through an ethernet connection with similar results. Lastly, the IT person tried entering all the network information and connecting directly, at which point a pop up said something about the security certificate (??) and gave the options to either ignore or to select a certificate. However, clicking either button did nothing, literally nothing; it behaved as though no button had been clicked at all.
Also if it matters, I can detect and connect to other networks, it is only the university "eduroam" network that I have had trouble with.

SO

Can I just run firefox with wine or some emulator / VM and run the setup network through that? Would this affect the Ubuntu wireless or only be effective while running the emulation?

Is there some way to bypass the security certificate business? Or at least successfully answer the question such that I could connect?

Does 12.04 have some kind of firewall or something I need to disable first?

Please help!

share|improve this question
    
It might be helpful if you could give a link to your school's site regarding how to connect to its wireless connection. Are you able to provide that? –  WarriorIng64 Jan 23 '13 at 7:57
1  
its.uiowa.edu/wireless :D –  Arammil Jan 23 '13 at 14:32
add comment

1 Answer

up vote 1 down vote accepted

I managed to find, in the Math Department's website, a Linux instruction guide for connecting to the campus wireless. It was basically super stupid simple, but it worked.

share|improve this answer
    
You might not want to forget accepting your own answer so this question can be marked as resolved. ;) –  WarriorIng64 Feb 4 '13 at 4:40
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.