Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying out Xubuntu via the live USB.

I need to set the mouse to be left handed, i.e so when I 'right click', its treated as a left click, and vice versa.

This works fine in Ubuntu, but in Xubuntu, if I go to settings -> Mouse and set it as left handed, it has no effect.

Is this a bug, or only a problem that occurs on the live cd? Should I install or will this problem persist?

share|improve this question
add comment

1 Answer 1

I'm not having this trouble with the live Xubuntu usb. The setting takes effect as soon as soon as I click left-handed. Forgive me for asking, but just to cover all possibilities, are you sure it's not working? Have you tried clicking around?

The setting in Mouse and Touchpad can be overridden by settings in Settings Manager > Settings > Other (Scroll to the bottom) > Settings Editor

In the Settings Editor, choose Pointers under the Channel pane. You should see your mouse listed. You may have to expand the drop-down arrow, but you should see a Property named RightHanded and two check boxes: Locked and Value. Make sure these are both unchecked.

If this takes care of it for you, keep in mind that the left-handed setting is just for the live environment. You will still need to set the mouse to left-handed after installing.

If this does not take care of it, I wonder if there is a compatibility problem with your mouse. Please edit you question to include to kind of mouse you are usinge

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.