Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Software can't be installed or removed because the authentication service is not available. (org.freedesktop.PolicyKit.Error.Failed: ('system-bus-name', {'name': ':1.168'}): org.debian.apt.install-or-remove-packages

share|improve this question
1  
I think it would help pointing to the fixes that didn't help. –  Jorge Suárez de Lis Jan 22 '13 at 21:28

2 Answers 2

Please make sure you have aptdaemon installed properly by running on a terminal:

sudo apt-get install --reinstall aptdaemon aptdaemon-data

After this, please try again. This is just a guessing, though.

share|improve this answer

Please check that your proxy settings are what they should be. I had this issue because my proxy config was wrong.

See my answer to a similar question.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.