Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I have just installed ubuntu 12.10 and performed all updates, everything seems to work as expected except the fact that it is SLOW:

  • Hard drive seeks each time I open something (even if i just opened it)
  • If I Launch two applications "Oh mon dieu catastrophe !!" the system freezes a second each time I do something...
  • I've just tried to unmount my iphone and after freezing the system a few seconds, a compiz error poped up.

2GB of ram Core 2 Duo T7300 @ 2ghz x 2

System monitor reports 485 of used ram and a CPU history around 10% with peeks at 50%.

This is a clean install, my Winows 7 install with an antivirus and firewall with all it's bloat since the last years works like a charm and is extremely reactive...

Thanks for helping me out :-/

share|improve this question

closed as too localized by Tom Brossman, Anwar Shah, Takkat, qbi, Eliah Kagan Jan 26 '13 at 3:11

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

2 Answers 2

This could mean the Hard Disk is failing. Look for the program called Disk Utility.

Check the SMART Status, see if it says Dis is healthy. Click on the option SMART Data and see if there are any errors.

enter image description here

share|improve this answer
In ubuntu 12.10 Disk utility seems to be replaced by Disk and doesn't have the same layout, so no SMART analysis data available...Are you sure my HDD would start to fail as in windows 7 the HDD worked flawlessly. Thanks for taking your time on helping me. – user125223 Jan 22 '13 at 20:00
@user125223 - Ubuntu can be more sensitive to failing hardware than Windows (in the case of hard drives, this is a very good thing, trust me). If the drive is failing, it very likely was even under Windows, but Windows just didn't detect it, either because it didn't use the same sectors, or because it ignores error until a higher threshold. Additionally, the act of formatting and repartitioning may have sent the drive over the edge of failure. – Shauna Jan 22 '13 at 20:08
In the 12.10 interface, there's a little gear button in the upper right hand corner. If you click on it, there's an option for "SMART Data and Tests." This should get you to the interface you need. – Shauna Jan 22 '13 at 20:10
Thanks ;-) overall assessment says Disk is OK and I have Ok everywhere in the assessments. Doesn't look like it's that :-/ – user125223 Jan 22 '13 at 20:15

Found THE solution -> Going back to a real operating sytem, Windows 7. This was my last try with Linux, ALWAYS something wrong and no real improvements throughthe years...

Thanks for all of you that have tried helping me.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.