Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have tried many options, but so far none was the solution.

I booted the PC using Ubuntu LiveCD.

Then in terminal, i ran the command:

sudo fdisk -l

It showed all the disk details. Then i ran this command:

sudo fsck -y/dev/sda1

The output was:

fsck from util-linux-ng 2.17.2

Then i restarted the system again, and the message prompted was: "no init found. Try passing init = bootarg" (initramfs):

Please help me out i have important data in this system.

share|improve this question
What FS do you use for your file system – Arch user Jan 22 '13 at 11:47

The system is likely broken. Unfortunately, I (and most other people) can't help you recover the system with the information provided so far. However, I can help you retreive your data. Boot the livecd. Mount the drive (it will be detected as something like "100500TB File System", the size may differ). Grab all the data you need, back it up elsewhere (removable HD, usb stick, CD/DVD/BRD, depends on the data size). Then reinstall.

share|improve this answer
while trying to mount the drive it shows error "unable to mount location--- DBus error Org.gtk.private.remoteVolumeMonitor.faile:An operation is already pending." – Sajad A Jan 23 '13 at 6:19

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.