Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have been using Linux for more than 2 years now. I had hp pavilion dv4 laptop and Ubuntu 12.04 was working great. I recently purchased HP Envy 4 - 1104tx which has Windows 8 preinstalled. I tried to install Ubuntu 12.04 but since it is not much compatible with UFEI, I downloaded 64 bit iso of ubuntu 12.10. Made a liveUSB using UnetBootin 583. I followed Installing Ubuntu on a Pre-Installed UEFI Supported Windows 8 system but still I am not able to boot with LiveUSB. I disabled secure boot. There is no option for fast boot or anything as such. It still wouldn't work. I also tried booting through Legacy, but I'm unable to install via LiveUSB. Is there any other way? I don't have SSD so no problem of fake raid.

Is there some way by which I can install Ubuntu (12.04 preferred)? I don't care about Windows 8. Is there any way via which I can install Ubutnu over Windows 8? (I don't have a CD/DVD ROM).

share|improve this question
    
I also tried booting through Legacy, but I'm unable to install via LiveUSB. Where are you facing the error? Did you got grub prompt? –  Web-E Jan 22 '13 at 10:17
    
No. Even after changing the boot order, Windows 8 loads. –  Froyo Jan 22 '13 at 10:19
    
Turns out there was some problem with the bootloader. Made a LiveUSB of 12.04 with proper bootloader. Turned secure boot off. Installed. Working fine. –  Froyo Jan 26 '13 at 21:26
    
How do I close this question? –  Froyo Jan 26 '13 at 21:29
add comment

1 Answer

I had this problem on a Lenovo. Load Ubuntu onto a USB stick and then in Windows try running it from there. It will give you the option of when you want to restart the machine. Tell it to restart straight away and it should allow you to boot the USB.

Note: you may still need to press F9 or it may prompt you to press something else.

share|improve this answer
add comment

protected by Community Dec 5 '13 at 11:35

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.