Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

But when i use Windows 7 it is so silent i barely hear any sound from fan. I'm using standard graphics card drivers released by Ati i'm not using additional video drivers which are open source. Windows 7 is so hardware efficient it is running so efficiently on 5 years old laptop & Linux is struggling to run efficiently on it. I thought Linux's were more efficient than Windows but Ubuntu proved me wrong.

Don't suggest me to use Ubuntu 12.10 because graphics drivers are not available for my Ati 45xx graphics card.

Don't tell me switch to older Ubuntu versions i faced the same problems there also.

My BIOS version is A13 which is the latest & is up-to-date.

share|improve this question
    
askubuntu.com/questions/285434/… –  Qasim May 10 '13 at 19:02

2 Answers 2

up vote 0 down vote accepted

Looks like a known bug still present , see - https://bugs.launchpad.net/ubuntu/+source/linux/+bug/748080

Try doing following as mentioned in comments, see if it improves any thing

echo low | sudo tee /sys/class/drm/card0/device/power_profile


Here is a way to install fglrx drivers for legacy version.

How to install amd catalyst legacy drivers in ubuntu 12.10

This link was posted as answer of What is the correct way to install ATI Catalyst Video Drivers (fglrx)?

share|improve this answer

i was also having the almost same probem with amd with ubuntu 13.04 i installed the gnome shell extension "Radeon Power Profile Manager " which has the option to put the profile in low mode which a bit reduces the temp , but that's for gnome shell only with open source drivers

link to the extension : https://extensions.gnome.org/extension/356/radeon-power-profile-manager/

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.