Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Everytime I'm trying to send message this error occured:

Sending of message failed. The message could not be sent because the connection to SMTP server smtp.googlemail.com timed out. Try again or contact your network administrator.

I'm using automatic setup, receiving email and other inbox operation just works.

Here is my outgoing server setup:

1

share|improve this question
    
Try changing the server name from .googlemail.com to .gmail.com. –  Rinzwind Jan 21 '13 at 14:18
    
It didn't work either. –  Nur Jan 21 '13 at 14:36
1  
Have you enabled POP or IMAP within your Gmail account settings? –  Giorgio Sintichakis Feb 4 '13 at 17:44
    
Yes I have, both are enabled by default, I've checked. –  Nur Feb 7 '13 at 14:14

1 Answer 1

Gmail SMTP

Server: smtp.gmail.com **or** smtp.googlemail.com
Port: 465
Security: SSL/TLS
Password: Normal Password

Other Potential Problems

Some ISP's block outbound SMTP connections. Typically, they will only block port 25 outbound, but it could be that your ISP doesn't want you connecting to any other SMTP servers.

Your gmail or Google Apps account must have IMAP/SMTP enabled in your Account Settings.

share|improve this answer
    
I have tried these setting and IMAP/SMTP enabled. Didn't work. ISP problem might be the case, I guess.. –  Nur Apr 14 '13 at 9:37

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.