Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have an Asus K52F with and Intel HD graphics chip. I used the SNA enable trick on 12.04 and it worked without the PPA needing to be added. I've been going at it for 3 days now on 12.10 and tried everything I can think of or find online but it still shows up as Unknown Graphics under Settings --> Details. Does anyone know anything that can fix this. The i915 kernel driver is loading if this makes a difference I don't now.

share|improve this question
    
Please post your answer as an answer, not in the first post. Afterwards you can mark you own answer as the right answer. –  OrangeTux Jan 21 '13 at 9:04
    
Sorry about that. I've corrected it. Thank you. –  Remi Jan 22 '13 at 10:51

1 Answer 1

Installed mesa-utils with apt-get and all is good now.

share|improve this answer
    
You can accept your own answer. –  ThiagoPonte Jan 22 '13 at 11:32

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.