Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Recently, I have this annoying problem in Ubuntu 12.10 with Gnome-fallback: My only workspace width has become twice the size of my monitor (a 19" Philips). Because of this, some applications, like gnome user interface, go to to the right part of the workstation and become reachable. I have installed CompizeConfig Settings manager and set all Desktop sizes to '1'. but it did not sove the problem.

I really appreciate your hints to fix this.

share|improve this question
add comment

1 Answer

I found the answer:

  1. Open the System Setting
  2. In the hardware, open the display
  3. You will see 2 “inside moniter”, you should click one to close.

Then the workspace will show one monitor.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.