Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
Installing Ubuntu on a Pre-Installed UEFI Supported Windows 8 system

I just installed 12.10 on my pc alongside windows 8. I followed all the direction with the windows installer but when i try to boot Ubuntu it says that it cant run it because a file is missing.

share|improve this question

marked as duplicate by Ringtail, hhlp, qbi, gertvdijk, Eric Carvalho Jan 21 '13 at 15:47

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2  
I doubt it says "a file". We like to know what file since the answer is going to depend on that. –  Rinzwind Jan 20 '13 at 21:24
    
It's probably wubildr.mbr and it's not missing or corrupt (even if the message says so). Wubi doesn't work with any preinstalled Windows 8 computers. There's a duplicate question somewhere about that, but basically you have to do a normal install. –  bcbc Jan 20 '13 at 23:07
    
@bcbc Is this the same issue? (I am not saying I think this should be duped to that...but should they both be duped to the same thing?) –  Eliah Kagan Jan 21 '13 at 3:13
add comment

1 Answer 1

I had the same problem. I think it's a windows 8 issue. For me it gave a corrupt bootloader. I think the best option is to install with vmware or virtualbox in Windows.

Or you can choose to install Windows 7 and then install it with the Windows installer.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.