Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I followed the solution suggested here but making those changes in my xorg.conf file didn't help. When I restart my computer, I still have a resolution of 1280x1024 even though my native resolution is 1440x900. I have re-installed drivers a couple of times, but still nothing.

Nvidia drivers version:
Operating System: Linux-x86
NVIDIA Driver Version: 304.64
Server Version Number: 11.0
Screens: 1

Ubuntu 12.10 (32bit)

share|improve this question
add comment

1 Answer 1

When you go to software updates, click settings then the drives tap, if there are more then 1 option, choose the one you prefer, preferably the one with Nvidia or AMD

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.