Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed Ubuntu 12.04.1 Server on sdb2 with this iso.

I selected the install minimal virtual machine (after pressing F4) and the installation worked fine.

(The BIOS knows the keyboard and the grub also does as I can choose the boot device.) But when I boot into the VM via grub, there is the login screen but I can't type my username.

How can I configure the keyboard manually? Or, how do I get control over the virtual machine?

share|improve this question
    
Why did you choose virtual machine? –  guntbert Jan 20 '13 at 12:26
    
Seriously, i was curious about what'd be different from the normal version. :) (Now i know) –  Feratile Jan 20 '13 at 14:59
add comment

1 Answer 1

up vote 0 down vote accepted

I had the same problem. I did these steps to solve it:

1.The VM must be in a "Powered Off" state

2.Select the VM in the VirtualBox GUI

3.Click the "Settings" button

4.Go to the menu item "USB" (in here you can add/delete/edit USB Device Filters)

5.On the right-hand side, click the button "Add Filter From Device" and it will list the connected and detected USB devices

6.Select your keyboard from the list

7.Add another filter for your USB mouse

8.Start your VM.

Hope this works! :-)

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.