Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm just trying Testdrive.

I have problems downloading maverick release, natty iso download is working.

Could you help?

share|improve this question
    
Are you seeing any output at all? Can you also run testdrive-gtk from a command line and see if there is any useful output there? You can paste any relevant output into your question. –  belacqua Feb 2 '11 at 19:24
    
i had no more time yesterday to test, problem seems to be solved this morning, thy for the fast answer, while pressing Sync testdrive downloads the files. Server problems?? :/ –  Reivax Feb 3 '11 at 10:09
add comment

closed as too localized by Jorge Castro, Eric Carvalho, raaz, jrg Apr 27 '13 at 23:56

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

3 Answers

As one of the upstreams of TestDrive, I can confirm that the issue was server-side rather than with TestDrive! It is fixed now though.

A bug report was filed against this issue. I hope this information helps. If there's any further syncing issues or any other one, please don't hesitate to file bugs!

share|improve this answer
add comment
up vote 1 down vote accepted

problem seems to be solved this morning, while pressing Sync testdrive downloads the files. Server problems?? :/

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.