Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

lspci shows

Network controller: RaLink Device 3062

Installed drivers from here

  • Extracted
  • make
  • make install
  • reboot

ifconfig still doesn't show the Wi-Fi device. What else can I try?

share|improve this question

closed as too localized by James, Marco Ceppi Dec 13 '11 at 18:53

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

This question appears to be abandoned, if you are experiencing a similar issue please ask a new question with details pertaining to your problem. If you feel this question is not abandoned, please flag the question explaining that. :) – James Dec 13 '11 at 16:53
I learned to use wires when on linux :) – tm1rbrt Dec 13 '11 at 18:12

1 Answer 1

have you tried something like:

sudo apt-get install iw  
iw phy phy0 interface add wlan0 type managed 

ma bad...have you tried following the steps here? Building the thing and placing the old module in the blacklist?

share|improve this answer
I get "nl80211 not found." when i run iw anything – tm1rbrt Feb 6 '11 at 13:49
my bad, rt3062 might not be a nl80211 stack card – hbdgaf Feb 7 '11 at 14:01

Not the answer you're looking for? Browse other questions tagged or ask your own question.