Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I have tried killing pulseaudio. I have tried editing alsa-base.conf. I have tried alsamixer. I have tried uninstalling and reinstalling alsa-base and pulseaudio. I have tried everything I could find, but still no sound.

My computer is an HP Pavilion dv6 6190us with switchable AMD and Intel graphics. The sound stopped working suddenly after an update. Pavucontrol shows that I am outputting audio in that progress-bar sort of thing, but I can't hear anything. Even headphones/external speakers don't work.

I can change volume using my volume keys, but nothing happens.

Please help.

I am a linux noob, so please tell me if you need more information and how to get it.


SOLVED: For some reason, a suspend and resume cycle fixed the problem. I do, however, thank whoever answered anyway.

share|improve this question

closed as too localized by Tom Brossman, qbi, Jorge Castro, Ringtail, Eric Carvalho Jan 24 '13 at 1:19

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Any chance you are outputting sound through HDMI? Check that this is disabled in the sound options. – Tom Brossman Jan 19 '13 at 22:56

2 Answers 2

If those does work, ask on launchpad or report a bug there! The ubuntu is on that site!

share|improve this answer

Report it to Launchpad and either downgrade your system or upgrade your system (after formatting your HDD) to 12.10 and see if that fixes your problem. You will spend too much time trying to fix it at home.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.