Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When i logged in to google chrome after installing. The extensions and theme doesnot sync. Bookmarks are synced. How to make google-chrome sync both of them.

share|improve this question
up vote 3 down vote accepted

The issue is known: Issue 170107

The solution is to go to Extensions, enable Developer mode and press Update extensions now. That will immediately pull all the extensions for your account.

share|improve this answer
WOW i didn't see that one coming! You solution works wonderfully. Thanks a lot friend. Everything synced in a matter of minuites. Thanks again. – Arin Chakraborty Jun 9 '13 at 4:44
  1. Click on "Customize and control Google Chrome" (the "Chrome menu" icon consisting of three horizontal bars) on the far right side of address bar or just press Alt+E to get the same drop-down menu.

  2. Choose Settings

  3. Under Sign in to Chrome, click on Advanced Sync settings.

  4. Change the Sync everything to Choose what to sync and then check the necessary items.

share|improve this answer
I did what you told but still themes and extensions are not showing up just the bookmarks and setting syncs. – Arin Chakraborty Jan 19 '13 at 18:46
What are you trying to sync with? Do you have another computer running Google Chrome? Did you sign in to your Google account? Did you opt for "keep me signed-in" on both (or all) computers? – user25656 Jan 20 '13 at 3:31
I like to sync(extensions,bookmarks,theme) chrome on 4 devices. I have 1 desktop and 1 laptop and on both i have both ubuntu and windows with chrome on each of them. Yes i signed in with my account. And as far i can remember there is no such option keep me signed-in during sign in to chrome. But yes i remain signed in everytime i open my chrome. – Arin Chakraborty Jan 20 '13 at 17:46

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.