Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

So I recently did a fresh install of 12.10 in my Acer Aspire 4736z, which has Intel GMA4500 chipsets.

I had to set 'nomodeset' in the installation part to get through the installation itself, otherwise I would also get stuck with a black screen.

It ran smoothly, no problems whatsoever after setting that mode.

And then when I tried to boot ubuntu for the first time, the same thing happened right after boot. The screen would turn black with no backlight on whatsoever. But sounds could be heard no problem.

Searching on google for solutions, I was unable to fix it.

However,I tried plugging an external monitor to the laptop, via VGA, and it worked well. I could, and still can, see the OS running perfectly through the monitor but not through the laptop screen. Still, even if I unplug the monitor, the laptop screen will not display Ubuntu.

I would like to have my laptop screen display the OS at once and any help is appreciated. Thanks. (:

share|improve this question

1 Answer 1

I am actually very new at this too. My first day ever with Ubuntu and I have the same problem. I also posted it as a question but got no replies. I however was trying the whole night to fix it somehow and what I did was first completely format the external drive. Then I ran the live cd again and clicked the install button. At the next step i chose the option LMV (Some disk management option). It installed and then when it was over, the system asked me to remove the disc so i did. But what i found out was, it never works when you restart the computer. I shut it down completely and then I heard a click sound at the end originating from the HDD. Then i started again and this time it booted normally. I guess maybe when you shut down, the header of the HDD returns to NULL position and maybe that plays a part. I tried it 3 times consecutively and each time it booted normally. I am not sure if this is the solution but as of now it is working for me.But as I said, I have only 1 day experience. Just try this, it might work and keep me posted.

All the best !!

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.