Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a bootable usb stick that has Ubuntu 12.10 on it, so I loaded it onto my computer which is semi old because it was really full and ubuntu is nice software when it works. And all went well until I booted it up the first time and it said that the Compiz thing was missing and I looked that up on the internet and I must have typed 20 different codes into terminal, and nothing seemed to work. Can you please help? I dont know what to do anymore and the only thing I can do it open up terminal because nothing pops up on the screen. Thanks :)

share|improve this question
    
It sounds like you installed Ubuntu, rebooted, and now you can't get to a desktop. Is this true? –  searchfgold6789 Jan 18 '13 at 4:03
    
U can refer to this <askubuntu.com/questions/210962/…;. This solution had helped me a lot. –  Prizzly Jan 18 '13 at 10:46
1  
possible duplicate of Unity doesn't load, no Launcher, no Dash appears –  karel Mar 29 at 3:30
    
Can you tell me your hardware because in most of the old pc wont support the ubuntu as graphics are high. so your best option is to install LUBUNTU Which is lightweight & share same ubuntu platform. –  adi 263189 Mar 29 at 6:53
add comment

3 Answers

Run the following script in terminal to reconfigure unity. It might helps you.

sudo dpkg-reconfigure unity
share|improve this answer
add comment

if you installed ubuntu linux along side with windows reboot your PC or Laptop on the linux council box select ubuntu recovery council select Repair broken packages and let it run its course when finish reboot your PC or Laptop and the menu and unity bar will appear again worked for me!

share|improve this answer
    
Council? You mean 'console', right? –  gertvdijk Jul 24 '13 at 1:01
add comment

if u have olready installed ccsm , then just press ctrl+alt+t for terminal and type

ccsm

it will open ur ccsm , in that goto Ubuntu Unity Plugin , and enable it on right side , if its olready enabled try to disable it and then enable it ..

it takes some seconds to configure it , ur pc might hang for some seconds "dont panic" ..

once its enabled type in terminal

sudo reboot

it will reboot ur pc and everything ll work as expected ..

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.