Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried installing nvidia drivers, but that didn't work, so I reverted to the nouveau ones. Everything is almost back to normal except my cinnamon menu is looking strange (and I can't do things like open the menu with the 'windows' key).

What I have:

Current old style menu

What I had before, and what I want:

Previous better menu

Opening up cinnamon settings and changing the theme does nothing, I've also tried sudo apt-get install --reinstall cinnamon to no avail.

Any help would be greatly appreciated.

I'm running Linux Mint, so I was unsure whether to post this in Ask Ubuntu or the general Unix StackExchange. I ended up posting here because I don't have enough reputation in the Unix StackExchange to post pictures.

share|improve this question
add comment

1 Answer

right click on the panel and choose add applet . In the windows , either look for "cinnamon menu" or simply click on restore to default at the bottom. That should be sufficient

share|improve this answer
    
Right clicking on the panel does nothing (if I right click on an applet I get 'about') –  Peter Jan 17 '13 at 9:10
    
so launch cinnamon-settings then go to applets –  eephyne Jan 17 '13 at 9:12
    
Cinnamon Menu is already ticked. –  Peter Jan 17 '13 at 9:13
    
did you try to restore to default ? –  eephyne Jan 17 '13 at 9:16
    
On the Cinnamon Settings - Applets? Yes –  Peter Jan 17 '13 at 9:16
show 3 more comments

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.