Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Well, I installed the Ubuntu 12.10 in a netbook(use wi-fi internet) and now, some website dont load correctly, like facebook page, youtube or askubuntu page. I installed Adobeflash player plugin, openjdk-7-jdk and icedtea6-plugin to browser and nothing happened. I installed the chromium too and same thing happened.

When i try to charge a facebook or youtube page, just show some words and hyperlinks without figures or videos (the cookies settings is okay), but when a try another site like hotmail, work normally.

share|improve this question

closed as not a real question by qbi, Stephen Myall, Mik, Ringtail, Eliah Kagan Jan 17 '13 at 0:38

It's difficult to tell what is being asked here. This question is ambiguous, vague, incomplete, overly broad, or rhetorical and cannot be reasonably answered in its current form. For help clarifying this question so that it can be reopened, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer 1

up vote 0 down vote accepted

There's a nice Firefox extension called Flash-Aid that can fix your Flash install and ensure there aren't any collisions. I've used it before and it works well.

If, for some reason, that still doesn't work, try getting Chrome from Google's website (not Chromium, that's technically different). It comes with Flash built in and might work better.

If that still doesn't work, you'll need to provide better information, and perhaps even screenshots.

share|improve this answer
    
First step I install the Chrome and work normally, the pages load completely. Well, now after install the linux-source on gnome-terminal, google chrome, make a update and reboot the system, all at once, the Firefox works normally like my WinXP and the Google Chrome. Problem solved. Well kids, when you install the Ubuntu 12.10, install update immediately. Thank you Shauna. –  Alexandre César Jan 16 '13 at 20:46
    
Hey guys, I forget to see the Youtube page, youtube carry on the same thing. Before, the dailymotion dont worked, after the update, all pages except Youtube. –  Alexandre César Jan 17 '13 at 1:31
    
@AlexandreCésar - "Doesn't work" isn't really enough information to go on. You'll need to better explain the issue you're having. You can edit your question to reword it so that it's better and request to have it re-opened. I recommend reading the FAQ to learn how to ask a good question on here. –  Shauna Jan 17 '13 at 14:07

Not the answer you're looking for? Browse other questions tagged or ask your own question.