Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have an iPod nano (5th generation). I want to know if it works with Ubuntu without problems? Ipod Nano 5Gen

share|improve this question

2 Answers 2

up vote 3 down vote accepted

It works, though the experience is a little different than with iTunes.

https://help.ubuntu.com/community/PortableDevices/iPod

This site lists the applications that will allow you to copy music to and manager the music on your iPod.

Specifically, iPod up to 5g are supported through libgpod. iPod nano 6g is not supported and is reportedly difficult to support with anything other than iTunes.

If you don't have ubuntu yet, feel free to download and try it on a USB stick or on a LiveCD so you can see what it's like.

share|improve this answer
    
thanks i'm with ubuntu since 6 years, just buy a new ipod and i was wondering if it works :) thank you. –  Kearly Vazquez Jan 16 '13 at 3:27
    
Cool - it should definitely work. I just linked to the site for the specific library that provides that 5g support. –  nilbus Jan 16 '13 at 4:15

Yes, but you will need to add a Hashinfo file to the iPod to allow applications to write to it. This step is only necessary for recent iPods.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.