Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I recently put Ubuntu on my MSI U120. When I use my touchpad though, it is way too sensitive and the pointer moves super fast. I went to the place where you can change the sensitivity in the dash but it was already to as "slow" as it could go. So I did some research and found that this worked:

sudo apt-get install gsynaptics
share|improve this question
Welcome to Ask Ubuntu! It is not really clear, what your question actually is. Do you have a problem with your touchpad? Did you find a solution by yourself? Please edit your post to make this clear, there is an edit link right below your post. If you've found an answer, then enter the answer in the box labeled Your Answer below your post. After one day or so your will be able to accept your own solution so that the question can be considered solved. – bender Jan 15 '13 at 23:52
Thanks for fixing the errors I had. I don't really know what I am doing, but am learning. Did my edit make the question clearer? Yes, I did find the answer by searching on the internet, but it was from a different forum so I wanted to share it here, but wasn't sure what the proper way was. I will make sure to add the solution to the answer box you told me about, but I don't know how to make it look nice like you did. – user122099 Jan 16 '13 at 0:08
Right on the upper right corner of the box is a question mark symbol. Click it, and more help will be shown. You can also go to edit mode of your quetion and look how markup is done there. – bender Jan 16 '13 at 0:12
Bender: I think I figured out how to write it correctly in the answer. Did I do it right? – user122099 Jan 16 '13 at 0:12
Almost. Try 4 white spaces in front of each of the commands, this is more appropriate for terminal entries than the markup you used. – bender Jan 16 '13 at 0:14

I solved my problem by entering these two lines and then adjusting the sensitivity.

sudo apt-get install gsynaptics

share|improve this answer
For me this works until reboot, after reboot the touchpad is too fast again. – rustyx Sep 12 '14 at 15:01

Open a terminal Run the command: xinput --list --short and note the name of your device. Set the constant deceleration for the device:

xinput --set-prop "Razer DeathAdder" "Device Accel Constant Deceleration" 5 That's it. You might have to play around with the value, 5 is good for me.

To see the current settings for the device:

xinput --list-props "Razer DeathAdder"


On my Acer Aspire 5250 I have an ETPS/2 Elantech Touchpad which was happier at 7

xinput --set-prop "ETPS/2 Elantech Touchpad" "Device Accel Constant Deceleration" 7

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.