Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have installed package Parallel Studio XE 2013 update1 on my Ubuntu 12.04 system in order to install CMAQ software and IOAPI3.1. But when I type ifort in my terminal it says:

ifort: Command not found.

What should I do to activate my Intel Fortran?

share|improve this question
    
the package I named is a set of compilers like intel fortran and intel c. The package installation target was to have a intel fortran instead of gnu fortran. –  Babak H Jan 15 '13 at 21:23
    
You can always edit your question to supply additional information. –  guntbert Jan 15 '13 at 21:58
    
I couldn't find that package in the "standard" Ubuntu archives. Could you please specify the exact package name and where did you get it? Also, dpkg -L <name-of-the-package> will give you a list of files provided by the package. Check its output (looking especially for files in bin directories) and paste it in your question. Thanks! –  Andrea Corbellini Jan 15 '13 at 22:54
    
Thank you Andrea but it was resolved by intel community. They told to source *.csh files in bin directory and it resolved the problem. (It was a package I downloaded from intel website) –  Babak H Jan 20 '13 at 5:40
add comment

1 Answer

up vote 0 down vote accepted

Ok, it was resolved by the help of intel community. I sourced the *.csh (I am using tcsh) files in bin directory where I installed my compilers. They accepted "source" command with "intel64" as the parameter so it resolved it.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.