Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have removed Ubuntu 12.10 from my system with easybcd and deleted the partition containing Ubuntu. Still when I start my system it gives me the option to load into either Windows 7 or Ubuntu. While loading into Ubuntu it throws errors, obviously because the files do not exist. In easybcd I see this format of my bootloader:

There are a total of 2 entries listed in the bootloader.

Default: Ubuntu
Timeout: Skipped
EasyBCD Boot Device: C:\

Entry #1
Name: Windows 7
BCD ID: {current}
Drive: C:\
Bootloader Path: \Windows\system32\winload.exe

Entry #2
Name: Ubuntu
BCD ID: {default}
Device: unknown
Bootloader Path: \ubuntu\winboot\wubildr.mbr

My question is how to remove this from my system so that when I switch it on I directly get to Windows 7.

share|improve this question
    
did you installed ubuntu using wubi? then you should have removed from add remove programs wubi un installation doesn't need wiping partition. –  Web-E Jan 15 '13 at 19:08
add comment

1 Answer 1

In EasyBCD 2.2:

  • Click Edit Boot Menu.
  • Select Ubuntu.
  • Click Delete.
  • You can optionaly click Skip the boot menu.

Save settings.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.