Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a clean new install of 12.04 on my internal drive. On my external drive I have everything that used to be on this drive. The file I'm concerned with right now is my old home folder from 10.04.

When I open it with nautilus it allows me change the permissions but when I get inside the old home folder I have 2 items, Access-your-private-date.desktop and ReadMe.text.

This is what readme.text says:

THIS DIRECTORY HAS BEEN UNMOUNTED TO PROTECT YOUR DATA.

From the graphical desktop, click on:
 "Access Your Private Data"

or

From the command line, run:
 ecryptfs-mount-private

I tried entering that last line into a terminal and nothing changed. What am I doing wrong?

share|improve this question

1 Answer 1

What you're seeing is the UNencrypted view of an encrypted home directory, see (read) the README.txt (spelling and case matter!). I'm sure you can adapt the answer from this answer.

share|improve this answer
    
Thank you. I not only read but reposted the readme.text file. I don't know where to mount the directory. I'm new to 12.04 and never had to mount anything but a drive or partition. When I click on "Access your private data" I get an error "The application launcher "Access-Your-Private-Data.desktop" has not been marked as trusted. If you do not know the source of this file, launching it may be unsafe." I don't know how to mark it as trusted. There are no options here other than to close the error message. –  hortstu Jan 15 '13 at 20:05
    
@hortstu: Right click on the .desktop and click properties, permissions, and set it as executable. See also: askubuntu.com/q/20951/2355 –  Flimm Jan 15 '13 at 20:22

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.