Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Why does GIMP not support CMYK? This is a feature that I really need as a user and I don't know why it is not supported in GIMP by default. Is there possibly a way of which I could add support for it via an extension or plugin? Should this turn up nothing, would there be another software program with CMYK support which would run on Ubuntu?

share|improve this question
1  
Only ask one question per post please. –  RolandiXor Feb 28 '13 at 20:41
add comment

2 Answers

I had trouble installing separate+ cause my Ubuntu did not have gimpui-2.0 plugin.

To install:

  1. Open synaptic and search separate+
  2. I eventually found package for gimp that had utility for CMYK colors: gimp-plugin-registry
share|improve this answer
add comment

CYMK Support

GIMP is an open source program and so is built and maintained by the community. The GIMP FAQ states:

It is clear from the product vision that GIMP eventually needs to support CMYK, but it is impossible to say when someone finds the free time and motivation to add it. In the meantime it is possible to work with CMYK to some extent using plug-ins, such as the Separate+ plug-in.

Alternative Software

Alternative software to GIMP can be found by using the popular Alternative.To website.

There is no programs in Ubuntu capable of working with Flash (.fla) files as you would in Windows with Adobe Flash Professional. However alternative software for animating can again be found over at Alternative.To.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.