Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

The version of Firefox in the 10.10 repos seems to perform pretty poorly on the HTML5 test. Why is this? Is there something I can do about that? Does it matter?

share|improve this question
1  
What is "poorly"? Give a number. Also note that (as far as I know anyway) the Firefox version in the 10.10 repo still is Firefox 3.6 and not Firefox 4 (which is still in beta). I'd advice you to add the version number of your firefox to your question (Help -> About). –  Ward Muylaert Feb 1 '11 at 17:58
add comment

1 Answer

up vote 5 down vote accepted

Because Firefox 3.6 doesn’t support all the html5 specifications, no browser today does. Look at http://html5readiness.com/ which browser supports what features. No it doesn’t matter a whole lot, html5 is still in the development stages.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.