Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Computer is a Lenovo t400

Windows vista

if I open the USB created by using startup disk all files display correctly so I'm sure the ubuntu persistent USB was created right

But Lenovo T400 seems to report no USB found very strange Now would this be a question for the Lenovo forum just want to be sure before I go to there forum that if it is indeed a wrong created USB of ubuntu or is the Lenovo laptop to blame here?

share|improve this question
    
Please provide more detailed and precise info. For instance: 1) Exactly what message is displayed on the screen when you boot from live USB? 2) Can you see its contents in this computer under Windows Vista? 3) As USB recognition may not be fast enough sometimes to boot properly, have you tried booting from USB several times?.. –  Sadi Jan 14 '13 at 22:15
    
hi said yes I can see ubuntu contents of the USB when I'm using windows explorer –  UbuntuRokz Jan 14 '13 at 22:33
    
Questions 1 & 3 are also important... –  Sadi Jan 14 '13 at 22:35
    
yes sorry sadi ok the message say USB device not found yes I tried about 15 times –  UbuntuRokz Jan 14 '13 at 23:02
    
You can try this live USB with other computers, if you get the same result probably there's something wrong with this USB. You can then try another USB device or follow the method suggested by Jorge Suárez de Lis below before trying Ubuntu Startup Disk Creator again. –  Sadi Jan 15 '13 at 9:12

1 Answer 1

Please note that:

  • Some BIOS will refuse to load devices without a boot option on a contained partition.
  • Some USB devices come with a totally screwed partition table, and the BIOS could be not able to see the partitions properly, and report that not valid USB device is found, even then the MBR actually has a valid boot program.

My advice is to totally wipe the USB disk partition table (that will delete all the USB disk contents), create a new partition table with a new partition, put the boot option on it, and then create the USB Ubuntu again.

  • Boot up a Ubuntu Live CD.
  • Insert the USB device.
  • Launch gparted from the Unity dash.
  • Choose the USB device on the upper right corner. You'll see then the USB partitions. Please make sure this is the USB device by checking the size.
  • Select Device » Create new partition table. If you receive a warning about active partitions, look for partitions with a icon of a key on them, right click, Umount, and then try again.
  • Press the Apply button
  • Right click on the unallocated space, New.
  • Choose the filesystem fat32, assuming this is a standard size USB pendrive (<=4GB), or NTFS in other case. Click add.
  • Right clicc on your new partition, choose Manage flags, ensure boot is on and click Close.
  • Select Edit » Apply all operations.

Then, wait for Gparted to do its job, close it and make the USB disk again.

share|improve this answer
    
right thanks but how do I do all this lol I'm a newbie –  UbuntuRokz Jan 14 '13 at 22:25
    
Don't know the details since you are on Windows. Sorry. Perhaps you can boot a Ubuntu live CD? If you can, I can tell you how to do that on there. –  Jorge Suárez de Lis Jan 14 '13 at 22:27
    
I'm on ubunru live cd right on so please yep I would be really greatful –  UbuntuRokz Jan 14 '13 at 22:30
    
Thankyou very much will have to try –  UbuntuRokz Jan 14 '13 at 23:03
    
Thnakyou its now working USB was not created properly Many thanks all –  UbuntuRokz Jan 15 '13 at 13:11

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.