Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have configured the /etc/default/sabnzbdplus file so SABnzbd runs on startup but I can only get SABnzbd to be accessible via http://localhost:8080.

How can I configure the file so I can access SABnzbd via https://localhost:9090? I want to be able to access SABnzbd from outside my home network so https will be ideal

Thanks folks

share|improve this question
    
Silly question: You did enable Https inside Sabnzbd+ right? –  Bruno Pereira Jan 14 '13 at 16:19
    
Yes I have. If I launch SABnzbd manually I can connect via https and port 9090 with no issues. If its launched by the upstart script then it will only let me connect via http and port 8080 –  user123222 Jan 14 '13 at 16:25
1  
Ok, can we have a look at your upstart script? –  Bruno Pereira Jan 14 '13 at 16:25
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.