Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I tried add some applications to add startup menu. But they didn't started with computer. Please Anybody help me to do that. I used only GUI method to add apllications to menu in ubuntu 12.04.Somebody please help me to do that correctly. Forget about my bad English.

share|improve this question
1  
What applications do you want to start? –  Seth Jan 14 '13 at 15:58

2 Answers 2

up vote 8 down vote accepted

First you need to know the command of the application you want to start or the location of its binary. The command of the application is usually its name. For example, if you type firefox into a terminal it will start Firefox.

To make Firefox start on startup, open "Startup Applications" from the dash. Click 'Add' then fill out the 'Command' field with the command for the application, in this case firefox. Or, if you know the location of the executable file, click "Browse..." and navigate to the file. The 'Name' and 'Comment' fields are optional.

enter image description here

share|improve this answer
    
Thank you very much. You explained it clearly. thank you again –  ThanujJM Jan 14 '13 at 16:45
    
How do you do this in 14.10? Because, the newer version no longer has "startup applications" and the Add button in Tweak Tool is broke. –  Darth Coder Feb 12 at 2:05
    
@DarthCoder I have startup applications in my install of 14.10. Did you do a fresh install or an upgrade? –  Seth Feb 12 at 2:07
    
What happens when you run gnome-session-properties? –  Seth Feb 12 at 2:08
    
@Seth I installed Ubuntu Gnome 14.04 and upgraded to 14.10 and don't have startup applications on the current version. Also, when I try to run thr gnome-session-properties, it tells me to install gnome-session-bin, which is already currently installed and at the newest level. –  Darth Coder Feb 12 at 6:44

Im launching Desktop Session Settings lxsession-edit. I got window where i can click to enable/disable some applications. But i got no buttons at all [Add | Remove | Edit]. I tried to launch it as sudo as well. How i can "show" those buttons?

ubuntu 13.10

share|improve this answer
    
[Solved] askubuntu.com/questions/81383/… –  dawciobiel Nov 23 '13 at 8:29

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.