Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have an ASUS wide screen on a dual boot machine. In Windows screen resolution is 1440×900, but in Ubuntu the only settings available are 1424×768 or less. Is there a way to change this?

share|improve this question
    
What's your graphics? –  ZDroid Jan 14 '13 at 15:59
    
Also, post output of xrandr command. –  ZDroid Jan 14 '13 at 16:04
    
@ZDroid correct, but I would suggest to have a search on AU for xrandr. This must have been asked before :-) edit: examples from the 'related' section: askubuntu.com/questions/98852/… –  Rinzwind Jan 14 '13 at 16:05
    
LOL... I already posted answer :D –  ZDroid Jan 14 '13 at 16:09

2 Answers 2

Go to System settings > Displays. You can change resolution in that. Something like this...

Displays

If System Settings doesn't do work, open Terminal (Ctrl + Alt + T). Run xrandr. Find what device has 1424×768 resolution (I call it name in command down). After that...
xrandr --output name --mode 1440x900

Maybe problem with your graphics driver.

For AMD → http://support.amd.com/us/gpudownload/linux/Pages/radeon_linux.aspx
For Nvidia → http://www.nvidia.com/object/unix.html

After installing this drivers reboot you machine.
sudo reboot

share|improve this answer
    
How is that an answer? First, mode 1440x900 is obviously not available, and second, why is the OP supposed to go to AMD and Nvidia websites? It's Ubuntu after all. –  mikewhatever Jan 14 '13 at 16:18
    
I think same... and has same problem with monitor. When I go to terminal and type mode RESxRES all works. You can try with FLOSS graphics, but that isn't better that property :( –  ZDroid Jan 14 '13 at 16:22

try these options:

  1. Xrandr, xrandr is a command line tool for doing all kinds of settings for monitors, you may be able to force that setting and have it save the profile and have it auto load when logging into your system. read more about xrandr here. https://wiki.archlinux.org/index.php/Xrandr

option 2: if that doesn't work I would say you might have to face messing with xorg, and that's where things get messy, if that is the case you will want to read here, and then look at the wiki for resolutions etc https://wiki.archlinux.org/index.php/Xorg

NOTE: please check your software update settings and see if any of the other drivers for your gfx card may work better to give you that option you need.

I hope the first one works for you, I have been fixing issues that way for 6 years.

best of luck- Larry

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.