Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Due to heating issues I switched to a lighter version of Ubuntu i.e Lubuntu 12.10 from Ubuntu 12.04 . I was using Everpad in Ubuntu 12.04 without problems, but can't get it going on Lubuntu 12.10.

The issue is that after I authorize I am thrown back to Everpad Settings/Management console and instead of de-authorize I see authorize in the Authorization section of software. I've tried to re-install the s/w and tried deleting the .everpad directory in my home directory but it doesn't help.

I installed the software following the instructions in Everpad 2.0 released with new features

share|improve this question
    
According to the link you provided, Everpad seems very customized for Unity. You could try asking at the ppa's Launchpad page or in the Lubuntu mailing list. – user25656 Jan 14 '13 at 11:00
    
According to the blog link, the ppa is ppa:nvbn-rm/ppa. But this Launchpad page also has ppa:nvbn-rm/everpad-usc. – user25656 Jan 15 '13 at 3:52
    
@vasa1, I was able to find a work-around for this persistent issue by installing gnome-shell but everytime I need to make changes to software or even sync I have to go choose gnome-de and make the changes. One can find details/screenshot of the issue on https://github.com/nvbn/everpad/issues/210 – Ankit Jan 15 '13 at 9:20

I managed to solve a similar issue by killing the everpad-provider process. Try the following command, then see if it works again:

killall everpad-provider
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.