Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I had Ubuntu 12.04 working fine with my laptop. Later i upgraded to 12.10. It was working fine for some time.

Then i installed some packages to make my MTS device work. This made Ubuntu crash. Later I tried to reinstall Ubuntu 12.10. But i am not able to boot even from usb stick now. When ever i go to boot menu and select the option to boot from USB stick, i see the a purple screen with the shifting dots patron (Loading). Then it hangs and nothing works (dots don't shift any more). The same boot able USB sticks works fine in my friend's laptop.

I went to recovery mode and then updated grub . But no use :-(.

I tried to install older versions of Ubuntu also. But no use.

share|improve this question
add comment

1 Answer

If you could be specific about which packages you installed it would help.

However, in case you have ATI graphics card and have installed some propreitery packages for the same (fglrx*) it might explain the crash. There is a known unstability with such packages on 12.10 and 12.04 too. You might have to uninstall the packages from the terminal mode and go back to the default drivers.

Please check this Ask Ubuntu post for the steps.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.