Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I know this is a common question, I've search and tried many solutions already. The thing is When I tried ubuntu with live cd, I can use my wifi although I needed to go to Software source to enable a setting. But after I actually installed Ubuntu It doesn't work anymore. I can't even enable that setting. This goes without saying that I'm a noob. Thanks.

share|improve this question

2 Answers 2

There are bugs concerning wifi in recent kernel drivers . Please check if you're affected, e.g. https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1086985 In any case you should report a bug. Wifi should simply work. If your bug report will be valid you'll most probably get assistance directly on launch pad.

share|improve this answer

Have you enabled the propriety drivers if there are any available for your device? Try following steps given in step 7 here . If it doesn't work run

nm-tool 

and post output.

share|improve this answer
    
I went to step 7 when testing live cd version and it worked. Problem now is afer i've installed in hard drive but that method doesn't work. Anyway here is the output. –  Hikitakumori Jan 14 '13 at 15:23
    
NetworkManager Tool State: disconnected - Device: eth0 Type: Wired Driver: r8169 State: unavailable Default: no HW Address: 00:25:64:41:34:73 Capabilities: Carrier Detect: yes Wired Properties Carrier: off –  Hikitakumori Jan 14 '13 at 15:24
    
Install and Try using jockey . –  Giridaran Manivannan Jan 15 '13 at 15:24

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.