Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am having problems accessing desktop from terminal mode. I am using VMware 9 with an .iso.

I am giving the VM 200GB storage and 4GB of RAM.
When I launch it, it goes to terminal but does not allow me to go further and does not even boot to the purple screen when running. I am assuming it's the Terminal I am using because I am able to do command and updates from it.

My specifications are:

  • Intel i5 3rd generation prcoessor,
  • GeForce GTX 660 grpahics card,
  • 3 x 4TB hard drives and one 250GB SSD, and
  • 32GB of RAM.

I'm not sure of the problem. Please help me.

share|improve this question
    
Have you tried entering: startx Or sudo service lightdm stop sudo service lightdm start At the terminal screen? –  Andrew Jan 14 '13 at 7:16
    
I tried all three suggested code lines at terminal screen this did not resolve the problem. Thank you for response Andrew and Mochan. I am at terminal screen having difficulty accessing desktop just to clarify. Also can access other terminal screens using alt T f1-f6. I have tried alt T f7 that did not work. –  jon Jan 14 '13 at 15:00
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.