Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Ubuntu software center not showing installed applications after an auto-system update. only a white screen shows up. Also,applications which were installed before the update are not showing as installed in software center.

Please, help.

Thanks Prizzly

share|improve this question
    
did you ever post that bug? If so can you please post a link to it. After installing raring ringtail (13.04 dev) I cannot view installed programs, when I click the "installed" tab in the software center it shows the loading circle then the loading animation stops and it freezes. If I try to change back to the install tab it reverts back to the frozen installed software page, and if I try to search in the search box (upper right corner) it deletes my in outed text as if I am hitting refresh constantly but it doesn't know any refreshed content. So I think it's a bug with Ubuntu 13.04, because of –  user134071 Feb 21 '13 at 0:20
add comment

closed as off-topic by dobey, guntbert, bodhi.zazen, Braiam, Seth Dec 11 '13 at 3:38

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Bug reports and problems with the development version of Ubuntu should be reported on Launchpad so that developers can see, track and fix these issues." – dobey, guntbert, bodhi.zazen, Braiam, Seth
If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer

up vote 0 down vote accepted

Some times upgrades and updates have issues. This may be a regression and therefore need to be filed as a bug. Look at the FAQ and how do I report a bug

share|improve this answer
    
Thanks, I will surely report this. –  Prizzly Jan 14 '13 at 11:35
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.